skip to content


Announcement Description


Announcement Date

 Following a Cyber-security Assessment of Government Environment (CAGE) review, ECDA will be disabling all TLSv1.0 support for the Child Care Link System (CCLS) at

All CCLS users will not be able to use the older versions of internet browsers as follows to access the CCLS:
- Internet Explorer version 8 and below; and
- Safari version 6 and below

This change will take effect from 15 October 2015 onwards. Kindly use Internet Explorer version 9 and Safari version 7, or newer versions to access CCLS.